Question 1
Phishing belongs which of the following MITRE ATT&CK tactics?
- Initial Access, Persistence
- Persistence, Command and Control
- Reconnaissance, Persistence
- Reconnaissance, Initial Access
Question 2
When creating a BIOC rule, which XQL query can be used?
- dataset = xdr_data | filter event_sub_type = PROCESS_START and action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe"
- dataset = xdr_data | filter event_type = PROCESS and event_sub_type = PROCESS_START and action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe"
- dataset = xdr_data | filter action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe" | fields action_process_image
- dataset = xdr_data | filter event_behavior = true event_sub_type = PROCESS_START and action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe"
Question 3
Which built-in dashboard would be the best option for an executive, if they were looking for the Mean Time to Resolution (MTTR) metric?
- Security Manager Dashboard
- Data Ingestion Dashboard
- Security Admin Dashboard
- Incident Management Dashboard
Question 4
What are two purposes of “Respond to Malicious Causality Chains” in a Cortex XDR Windows Malware profile? (Choose two.)
- Automatically close the connections involved in malicious traffic.
- Automatically kill the processes involved in malicious activity.
- Automatically terminate the threads involved in malicious activity.
- Automatically block the IP addresses involved in malicious traffic.
Question 5
When creating a custom XQL query in a dashboard, how would a user save that XQL query to the Widget Library?
- Click the three dots on the widget and then choose “Save” and this will link the query to the Widget Library.
- This isn’t supported, you have to exit the dashboard and go into the Widget Library first to create it.
- Click on “Save to Action Center” in the dashboard and you will be prompted to give the query a name and description.
- Click on “Save to Widget Library” in the dashboard and you will be prompted to give the query a name and description.