Question 11
Which of the following would be the correct field name to find the name of an event?
- Event_SimpleName
- Event_Simple_Name
- EVENT_SIMPLE_NAME
- event_simpleName
Question 12
Event Search data is recorded with which time zone?
- PST
- GMT
- EST
- UTC
Question 13
Which of the following Event Search queries would only find the DNS lookups to the domain: www.randomdomain.com?
- event_simpleName=DnsRequest DomainName=www.randomdomain.com
- event_simpleName=DnsRequest DomainName=randomdomain.com ComputerName=localhost
- Dns=randomdomain.com
- ComputerName=localhost DnsRequest “randomdomain.com”
Question 14
How do you rename fields while using transforming commands such as table, chart, and stats?
- By renaming the fields with the “rename” command after the transforming command. e.g. “stats count by ComputerName | rename count AS total_count”
- You cannot rename fields as it would affect sub-queries and statistical analysis
- By using the “renamed” keyword after the field name. e.g. “stats count renamed totalcount by ComputerName”
- By specifying the desired name after the field name. e.g. “stats count totalcount by ComputerName”
Question 15
SPL (Splunk) eval statements can be used to convert Unix times (Epoch) into UTC readable time. Which eval function is correct?
- now
- typeof
- strftime
- relative_time