600-211 practice questions, page 3 of 3, with answer review and explanations.
Question 11
Which query is used in Diameter peer discovery to obtain the IP address of the selected service in DNS?
NAPTR
SRV
AAAA
NSAP-PTR
Question 12
Which two result codes in CCA-U from primary Online Charging System (OCS) will terminate a subscriber's session when two OCS are configured along with failover support for the session? (Choose two.)
5030 (USER-AUTHORIZATION-REJECTED)
5003 (USER-UNKNOWN)
3005 (DIAMETER_LOOP_DETECTED)
3002 (DIAMETER_UNABLE_TO_DELIVER)
3004 (DIAMETER_TOO_BUSY)
2002 (DIAMETER_LIMITED_SUCCESS)
Question 13
Which RFC specifies the Diameter base protocol?
RFC 6733
RFC 6408
RFC 3958
RFC 4006
Question 14
Which option describes the GRE protocol?
The GRE protocol performs encapsulation of IP packets for transport between networks
The GRE protocol can perform both encryption and encapsulation of IP packets between networks
The GRE protocol can perform encapsulation of IP routing protocol traffic only
The GRE protocol performs encryption of IP packets for transport between networks