156-215.81

156-215.81 practice questions, page 4 of 10, with answer review and explanations.

Question 16

A stateful inspection firewall works by registering connection data and compiling this information. Where is the information stored?

  1. In the system SMEM memory pool.
  2. In State tables.
  3. In the Sessions table.
  4. In a CSV file on the firewall hard drive located in $FWDIR/conf/.

Question 17

What is the RFC number that act as a best practice guide for NAT?

  1. RFC 1939
  2. RFC 1950
  3. RFC 1918
  4. RFC 793

Question 18

URL Filtering employs a technology, which educates users on web usage policy in real time. What is the name of that technology?

  1. WebCheck
  2. UserCheck
  3. Harmony Endpoint
  4. URL categorization

Question 19

One of major features in SmartConsole is concurrent administration. Which of the following is NOT possible considering that AdminA, AdminB and AdminC are editing the same Security Policy?

  1. AdminA, AdminB and AdminC are editing three different rules at the same time.
  2. AdminA and AdminB are editing the same rule at the same time.
  3. AdminC sees a lock icon which indicates that the rule is locked for editing by another administrator.
  4. AdminB sees a pencil icon next the rule that AdminB is currently editing.

Question 20

What is a role of Publishing?

  1. The Security Management Server Installs the updated policy and the entire database on Security Gateways.
  2. The Publish operation sends the modifications made via SmartConsole in the private session and makes them public.
  3. The Security Management Server installs the updated session and the entire Rule Base on Security Gateways.
  4. Modifies network objects, such as servers, users, services, or IPS profiles, but not the Rule Base.